Revision history for Perl extension Crypt::CBCeasy.

0.21  Mon Mar  6 07:28:41 2000
	- first public release

0.22  Sun Feb 18 13:11:59 2001
	A horrible BUG was found by Michael Drumheller <>
	In fact 0.21 was ALWAYS using DES despite of the desired cipher.
	And the test is modified so that this will never happen again.

	Now you can define the list of ciphers that are compatible
	with Crypt::CBC in the import list.

	You can not call this module with the "require" statement. This
	is incompatible with the older versions.

0.23    Crypt::Rijndael 0.02 compatibility was approved.
        Tests are some more complex now.

0.24    Sun Apr  8 02:28:26 2001
	Crypt::TEA 1.01 by Abhijit Menon-Sen <> is checked
	and approved.