DOY / Dist-CheckConflicts-0.11 / Changes

Revision history for Dist-CheckConflicts

0.11  2014-04-03
      - drop the dep on List::MoreUtils (haarg, #8)

0.10  2013-12-17
      - we need Module::Runtime 0.009 for module_notional_filename (nnutter,
        #6)

0.09  2013-07-19
      - support Perl 5.6.x (Toby Inkster)

0.08  2013-07-09
      - remove Test::Warnings dep

0.07  2013-07-08
      - instead of silently ignoring conflicts that do not compile, issue a
        conflict warning. (RT#75486, Karen Etheridge)

0.06  2013-06-21
      - make the runtime conflict warnings optional, since i'm not sure how
        stable of an idea this really is
      - use Exporter instead of Sub::Exporter

0.05-TRIAL  2011-01-17
      - require 5.8.1, clean up a few things and add a few more tests

0.04-TRIAL  2011-01-13
      - fix an issue with certain other perls

0.03-TRIAL  2011-01-13
      - add runtime conflict warnings

0.02  2011-01-02
      - ignore 'also' packages that aren't found, and also check for a
        corresponding ::Conflicts package

0.01  2010-11-21
      - Initial release



Hosting generously
sponsored by Bytemark