KENTNL / Dist-Zilla-Plugin-Author-KENTNL-Prereqs-Latest-Selective-0.1.2 / Changes

Release history for Dist-Zilla-Plugin-Author-KENTNL-Prereqs-Latest-Selective

0.1.2 2013-11-20T03:06:09Z
 [00 Bugfix]
 - Make sure PrereqSource role is a dep

 [Dependencies::Added / runtime requires]
 - Dist::Zilla::Role::PrereqSource

 [Dependencies::Changed / build requires]
 - Module::Build 0.4200 → 0.4202

 [Dependencies::Changed / configure requires]
 - Module::Build 0.4200 → 0.4202

0.1.1 2013-11-18T12:20:20Z
 [00 Minor]
 - Deprecate
 - Drop 5.10 minimum

 [Dependencies::Added / develop requires]
 - Dist::Zilla::Plugin::Author::KENTNL::MinimumPerl
 - Dist::Zilla::Plugin::Authority 1.006
 - Dist::Zilla::Plugin::AutoPrereqs
 - Dist::Zilla::Plugin::CheckExtraTests
 - Dist::Zilla::Plugin::ConfirmRelease
 - Dist::Zilla::Plugin::EOLTests
 - Dist::Zilla::Plugin::Git::Check
 - Dist::Zilla::Plugin::Git::Commit
 - Dist::Zilla::Plugin::Git::CommitBuild
 - Dist::Zilla::Plugin::Git::GatherDir
 - Dist::Zilla::Plugin::Git::NextVersion
 - Dist::Zilla::Plugin::Git::Tag
 - Dist::Zilla::Plugin::GithubMeta
 - Dist::Zilla::Plugin::License
 - Dist::Zilla::Plugin::Manifest
 - Dist::Zilla::Plugin::ManifestSkip
 - Dist::Zilla::Plugin::MetaConfig
 - Dist::Zilla::Plugin::MetaData::BuiltWith
 - Dist::Zilla::Plugin::MetaJSON
 - Dist::Zilla::Plugin::MetaProvides::Package 1.14000001
 - Dist::Zilla::Plugin::MetaTests
 - Dist::Zilla::Plugin::MetaYAML
 - Dist::Zilla::Plugin::ModuleBuild
 - Dist::Zilla::Plugin::NextRelease
 - Dist::Zilla::Plugin::PkgVersion
 - Dist::Zilla::Plugin::PodCoverageTests
 - Dist::Zilla::Plugin::PodSyntaxTests
 - Dist::Zilla::Plugin::PodWeaver
 - Dist::Zilla::Plugin::Prereqs
 - Dist::Zilla::Plugin::Prereqs::MatchInstalled
 - Dist::Zilla::Plugin::PruneCruft
 - Dist::Zilla::Plugin::ReadmeAnyFromPod
 - Dist::Zilla::Plugin::ReadmeFromPod
 - Dist::Zilla::Plugin::ReportVersions::Tiny
 - Dist::Zilla::Plugin::Test::CPAN::Changes
 - Dist::Zilla::Plugin::Test::Compile::PerFile
 - Dist::Zilla::Plugin::Test::Kwalitee
 - Dist::Zilla::Plugin::Test::MinimumVersion
 - Dist::Zilla::Plugin::Test::Perl::Critic
 - Dist::Zilla::Plugin::TestRelease
 - Dist::Zilla::Plugin::Twitter
 - Dist::Zilla::Plugin::UploadToCPAN
 - Dist::Zilla::PluginBundle::Author::KENTNL 2.002001
 - Pod::Coverage::TrustPod
 - Test::CPAN::Changes 0.19
 - Test::CPAN::Meta
 - Test::Kwalitee 1.12
 - Test::Pod 1.41
 - Test::Pod::Coverage 1.08
 - version 0.9901

 [Dependencies::Added / develop suggests]
 - Dist::Zilla::PluginBundle::Author::KENTNL::Lite v1.3.0

 [Dependencies::Changed / build requires]
 - Module::Build 0.4001 → 0.4200

 [Dependencies::Changed / configure requires]
 - Module::Build 0.4001 → 0.4200

 [Dependencies::Changed / runtime requires]
 - perl v5.10.0 → 5.006

 [Dependencies::Changed / test requires]
 - Test::More 0.98 → 1.001002

 [Dependencies::Removed / develop recommends]
 - Dist::Zilla::PluginBundle::Author::KENTNL::Lite v1.3.0

 [Dependencies::Removed / develop requires]
 - Dist::Zilla::PluginBundle::Author::KENTNL::Lite

 [Dependencies::Removed / develop suggests]
 - Dist::Zilla::PluginBundle::Author::KENTNL v1.4.1

 [Dependencies::Removed / test requires]
 - File::Find
 - File::Temp

 [Documentation]
 - Add README.mkdn
 - Copyright 2013
 - Add MetaPOD

 [Meta]
 - Bugs to github issues

 [Packaging]
 - Use new Module::Build features

 [Tests]
 - Compile tests now ::PerFile
 - Regen CPAN-Changes test
 - Regen Kwalitee test
 - Regen ReportVersions::Tiny test

0.1.0 2012-07-07T08:44:42Z
 - First version.




Hosting generously
sponsored by Bytemark