TOKUHIROM / Test-Requires-0.07 / Changes

Revision history for Perl extension Test::Requires

0.07 2013-07-01T03:08:52Z

        - If the C<< RELEASE_TESTING >> environment variable is true, then instead
          of skipping tests, Test::Requires bails out.
          (tobyink)

0.07

        - document that use Test::Requires "5.010" works.
          (tobyink)

0.06

        - support Perl 5.6.0 or later. Because Mouse need to support it.
          (gfx)

0.05

        - requires Test::More 0.61 or later, because Test::Builder::Module was
          first appeared at 0.60_02.
          (suggested by miyagawa++)

0.04

        - no Test::Base (miyagawa)

0.03

        - support older test::builder
          (reported by tomyhero++)

0.02

        - remove hacky stuff

0.01    Fri Jul  3 08:34:33 2009
        - original version



Hosting generously
sponsored by Bytemark