Revision history for CSS-Packer

1.000001    2011-02-27
    - Changed requirements to Regexp::RegGrp 1.000001 due to "undefined submatches bug" in Regexp::RegGrp.
    - Small change in declaration replacement sub.
    - Added test.

1.000   2011-01-17
    - Changed versioning.
    - Raised major version due to changes in versioning.
    - Changed requirements to Regexp::RegGrp 1.000 due to changes in versioning.

0.0401  2011-01-05
    - Changed requirements to Regexp::RegGrp 0.04

0.04    2010-12-03
    - Raised version number.

0.03_05 2010-10-05
    - Changed required perl version to 5.8.9.

0.03_04 2010-09-23
    - Added option to define compression level via comment.
    - Added tests.

0.03_03 2010-09-13
    - Changed requirements to Regexp::RegGrp 0.0201

0.03_02 2010-09-07
    - Fixed typo in documentation.

0.03_01 2010-08-22
    - IE5/Mac backslash hack is no longer supported.
    - Moved regexp grouping stuff to Regexp::RegGrp.
    - Switched to Module::Install.
    - Added testcases.
    - Added "_no_compress_" comment functionality.
    - Added object-oriented interface.

0.2 2008-12-22
    - Added support for removing whitespaces before and after commas.

0.1 2008-11-18
    First version, released on an unsuspecting world.