George Hartzell
and 1 contributors

NAME

Pod::Weaver::PluginBundle::HARTZELL - HARTZELL's default Pod::Weaver config

VERSION

version 0.008

DESCRIPTION

This is a Pod::Weaver PluginBundle. It is roughly equivalent to Pod::Weaver::PluginBundle::Default with the addition of

  • support for collecting "=requires" descriptions into a section titled "REQUIRES" and

  • inclusion of the Transformer plugin.

It is based on Dave Golden's Pod::Weaver::PluginBundle::DAGOLDEN.

USAGE

This PluginBundle is used by default in the Dist::Zilla::PluginBundle::HARTZELL Dist::Zilla plugin bundle.

SEE ALSO

AUTHORS

  • George Hartzell <hartzell@cpan.org>

  • David Golden <dagolden@cpan.org>

COPYRIGHT AND LICENSE

This software is copyright (c) 2013 by George Hartzell.

This is free software; you can redistribute it and/or modify it under the same terms as the Perl 5 programming language system itself.