NAME

DiaColloDB::Compat::v0_09 - DiaColloDB utilities: compatibility modules: v0.09.x

SYNOPSIS

 use DiaColloDB::Compat::v0_09;
 
 ##... stuff happens ...

DESCRIPTION

DiaColloDB::Compat::v0_09 is a convenience package for limited (read-only) backwards-compatible access to DiaColloDB file formats <= v0.09.x.

Globals

Variable: @ISA

DiaColloDB::Compat::v0_09 inherits from DiaColloDB::Compat.

AUTHOR

Bryan Jurish <moocow@cpan.org>

COPYRIGHT AND LICENSE

Copyright (C) 2016 by Bryan Jurish

This package is free software; you can redistribute it and/or modify it under the same terms as Perl itself, either Perl version 5.14.2 or, at your option, any later version of Perl 5 you may have available.

SEE ALSO

DiaColloDB::Compat::v0_09::DiaColloDB(3pm), DiaColloDB::Compat::v0_09::Relation(3pm), DiaColloDB::Compat::v0_09::Relation::Unigrams(3pm), DiaColloDB::Compat::v0_09::Relation::Cofreqs(3pm), DiaColloDB::Compat(3pm), DiaColloDB(3pm), perl(1), ...