++ed by:
MISHIN DAGOLDEN KARJALA CHORNY NGLENN

11 PAUSE users
2 non-PAUSE users.

Adam Kennedy

Documentation

  • perlver - The Perl Minimum Version Analyzer

Modules

Provides

Changes for version 1.23_01

  • Reworked the internals to capture the version, rule and PPI element responsible for each limitation as P:MV:Reason (ADAMK)
  • Added first experimental version of the new _reason API (ADAMK)
  • Adding 5.8 dependency for "use Carp version ()" (ADAMK)
  • module Errno requires perl 5.5 (Alexandr Ciornii)
  • PPI is no longer compatible with perl 5.5, so P::MV can also depend on 5.6 (Alexandr Ciornii)
  • Bumping File::Find::Rule dependency to 0.32 because we break with 0.31 (ADAMK)