++ed by:
DOLMEN SYP PJF

3 PAUSE user(s)
2 non-PAUSE user(s).

Andrew J. Savige

Modules

Changes for version 1.61

  • Bug fix release for Perl 5.18.0
  • Tragically, perl 5.18 requires a leading "use re 'eval'" if you embed the program in a regex. To appease this change in behavior, the Regex attribute now supports three different "true" values: 1: add a leading "use re 'eval';" for Perl 5.18+ only 2: do not add a leading "use re 'eval';" 3: add a leading "use re 'eval';"
  • Updated test suite to work with new Regex attribute
  • Updated sightly.pl to work with new Regex attribute