++ed by:
ABRAXXA SYP KEEDI TOSHIOITO TOBYINK

6 PAUSE users
1 non-PAUSE user.

Kevin Dawson

Documentation

  • midgen - Check requires & test_requires of your package for CPAN inclusion.

Modules

Changes for version 0.29_09

  • hack the version check from Module::Version
  • simplify the installed version check
  • use version::is_lax as and where
  • re-write to only use p-mv
  • check all perl files in found (lib/ script/ share/ bin t/)
  • check for min-ver in above also if exists
  • remove v5.10 where it is not needed and add eval VERSION
  • move composed methods in to a role - InDistribution