requires 'perl', '5.006001';

requires 'Carp';
requires 'Data::Dumper';
requires 'strict';
requires 'warnings';

on build => sub {
    requires 'ExtUtils::MakeMaker';
};

on test => sub {
    requires 'Exporter';
    requires 'Import::Into', '1.002005';
    requires 'lib::relative', '1.000';
    requires 'parent';
    requires 'Test::More';
};

# vi: set ft=perl: #