Kent Fredric

Modules

Changes for version 0.002000

  • 00 Major - Toolkit changed
    • This may affect hand operated downstreams.
    • ExtUtils::MakeMaker is now used instead of Module::Build
    • Toolkit/test coredeps are now only "recommended" to be upgraded to the latest version, not required.
    • https://questhub.io/realm/perl/quest/5388cc12bbd0be5b2500011f
  • Dependencies::Stats
    • Dependencies changed since 0.001000, see misc/*.deps* for details
    • build: -1
    • configure: +1 -1 (recommends: +1)
    • develop: +48 -2 (recommends: -1, suggests: +1 ↑1)
    • runtime: -1
    • test: +10 ↓1 -2 (recommends: +3)
  • Metadata
    • move to kentnl org
    • set author id to cpan.org
  • Tests
    • Very basic behaviour test added.