Modules

set additional prereqs for older perls