1 result (0.022 seconds)
Kent Fredric
Modules
Dist::Zilla::Plugin::Prereqs::SyncVersions - DEPRECATED Homogenize prerequisites so dependency versions are consistent
Changes for version 0.002000
  • 00 Major
    • Toolkit moved to EUMM and using Soft dependencies
    • dist.ini now baked.
    • Distribution now deprecated.
  • Dependencies::Stats
    • Dependencies changed since 0.001001, see Changes.deps* for details
    • build: -1
    • configure: +1 -1 (recommends: +1)
    • develop: +41 ↑1 -2 (suggests: +2 -1)
    • runtime: +1 ↑1
    • test: +3 ↓1 -3 (recommends: +4)



Hosting generously
sponsored by Bytemark