Ed Freyfogle

Modules

Changes for version 0.28

  • dropping support for Geo::Coder::SimpleGeo seems it is no longer a freely available geocoder