Changes for version 0.06 - 2010-06-19

  • Updated to avoid warnings from Moose 1.09 (Dave Rolsky).

Modules

Required attributes which fail only when trying to use them
Attribute trait to make getters fail on unset attributes

Provides

in lib/MooseX/LazyRequire/Meta/Attribute/Trait/LazyRequire.pm