++ed by:
KEEDI AYOUNG

2 PAUSE users
3 non-PAUSE users.

Dave Rolsky
and 5 contributors

Modules

Provides

Changes for version 0.43

  • I meant to require MooseX::Params::Validate 0.21 or greater in the 0.41 release but somehow only required 0.08. This also increases several other prereq versions. This distro now requires Moose 2.1200+, MooseX::Role::Parameterized 1.00+, and MooseX::StrictConstructor 0.13+.