---
abstract: 'libgraphqlparser, with alien'
author:
  - 'B Fraser <fraserbn@gmail.com>'
build_requires:
  Alien::Base: '0.038'
  Alien::Build::MM: '0.25'
  Alien::Build::Plugin::Build::CMake: '0'
  Alien::Build::Plugin::Download::GitHub: '0'
  Alien::Build::Plugin::Download::Negotiate: '1.30'
  Alien::cmake3: '0.02'
  Archive::Tar: '0'
  Config: '0'
  HTTP::Tiny: '0.044'
  IO::Socket::SSL: '1.56'
  IO::Zlib: '0'
  Mojo::DOM: '0'
  Mojolicious: '7.00'
  Net::SSLeay: '1.49'
  Test::More: '0'
  URI: '0'
  URI::Escape: '0'
configure_requires:
  Alien::Build::MM: '0.25'
  Alien::Build::Plugin::Build::CMake: '0.99'
  Alien::Build::Plugin::Download::GitHub: '0'
  ExtUtils::MakeMaker: '6.52'
dynamic_config: 1
generated_by: 'ExtUtils::MakeMaker version 7.48, CPAN::Meta::Converter version 2.150010'
license: artistic_2
meta-spec:
  url: http://module-build.sourceforge.net/META-spec-v1.4.html
  version: '1.4'
name: Alien-libgraphqlparser
no_index:
  directory:
    - t
    - inc
requires:
  Alien::Base: '0.038'
  Alien::Build: '0.25'
  Alien::Build::Plugin::Build::CMake: '0'
  Alien::Build::Plugin::Download::GitHub: '0'
  perl: '5.006'
resources:
  repository: https://github.com/Hugmeir/p5-alien-libgraphqlparser
version: '0.02'
x_alienfile:
  generated_by: 'Alien::Build::MM version 2.33'
  requires:
    share:
      Alien::Build::Plugin::Download::Negotiate: '1.30'
      Alien::cmake3: '0.02'
      Archive::Tar: '0'
      Config: '0'
      HTTP::Tiny: '0.044'
      IO::Socket::SSL: '1.56'
      IO::Zlib: '0'
      Mojo::DOM: '0'
      Mojolicious: '7.00'
      Net::SSLeay: '1.49'
      URI: '0'
      URI::Escape: '0'
    system: {}
x_serialization_backend: 'CPAN::Meta::YAML version 0.018'