jonasbn

Modules

Changes for version 0.08

  • Feature release, update not required
  • Added Perl::Critic::Policy::logicLAB::RequireParamsValidate [PCLL-15]
    • https://logiclab.jira.com/browse/PCLL-15
  • Added Perl::Critic::Policy::logicLAB::RequirePackageNamePattern [PCLL-14]
    • https://logiclab.jira.com/browse/PCLL-14
  • Added warnings to make CPANTS happy
  • Specified perl version to be 5.6.0
  • Added changes.t automatic assertion of the integrity of the Changes file, see also PCLL-8 [PCLL-13]
    • https://logiclab.jira.com/browse/PCLL-13