Modules

Support versions 1 and 2 of JSON::XS