Kent Fredric │‫3﹪🔋

Modules

Changes for version 1.0.15

  • Bugs
    • Recent Dist::Zilla / Prereq Scanners report strict/warnings which broke tests. Fixed now, thanks tjmc.
  • Dependencies::Runtime::New
    • strict # new dist zilla reports this
    • warnings # new dist zilla reports this
    • Dist::Zilla 4.300000 is now the minimum version
    • Perl::PrereqScanner 1.006 is also a new minimum requirement.
  • Internals
    • Versions no longer declared in BEGIN { } # new dzil.