Mark Stosberg

Changes for version 2.18

  • INTERNAL
    • We now call "local $CGI::DISABLE_UPLOADS=0" just before uploading with CGI.pm or CGI::Simple. For improved security, set the related variable globally to "1" to disable file uploads by default, and then re-enable them any other places where you need uploading enabled. Read about $DISABLE_UPLOADS in CGI.pm or CGI::Simple for details. (Thanks to Brian Meeker for help with this patch.)
    • Now require Perl 5.8 as the minimum version.
    • Address warning about $fm_mt being undefined.

Documentation

Modules

Provides