++ed by:
CHORNY KEEDI MARKSTOS MICHIELB PHIPSTER

13 PAUSE users
11 non-PAUSE users.

Mark Stosberg

Modules

  • CGI - Handle Common Gateway Interface requests and responses
  • CGI::Apache - Backward compatibility module for CGI.pm
  • CGI::Carp - CGI routines for writing to the HTTPD (or other) error log
  • CGI::Cookie - Interface to HTTP Cookies
  • CGI::Fast - CGI Interface for Fast CGI
  • CGI::Pretty - module to produce nicely formatted HTML code
  • CGI::Push - Simple Interface to Server Push
  • CGI::Switch - Backward compatibility module for defunct CGI::Switch
  • CGI::Util - Internal utilities used by CGI module

Provides

Changes for version 3.64

  • BUG FIXES
    • Avoid warning about "undefined variable in user_agent in some cases (RT#72882)
  • INTERNALS
    • Avoiding warning about "unitialized value" in when calling user_agent() in some cases. (RT#72882, perl@max-maurer.de)
    • Update minimum required version in Makefile.PL to 5.8.1. It had already been updated to 5.8.1 in the CGI.pm module in 3.53.
    • Fix POD errors reported by newer pod2man (Thanks to jmdh)
    • Typo fixes, (dsteinbrunner).
    • use deprecate.pm on perls 5.19.0 and later. (rjbs).
  • DOCUMENTATION
    • Update CGI::Cookie docs to reflect that HttpOnly is widely supported now.