++ed by:
EBAUDREZ MARCC BINJOY SYP WOLLMERS

118 PAUSE user(s)
76 non-PAUSE user(s).

Tatsuhiko Miyagawa

Documentation

Modules

Changes for version 1.4007

  • Incompatible Changes
    • Remove LWP from Makefile.PL dependencies, since due to the split it brings in many dependencies such as HTTP::Daemon and HTTP::Parser (which requires a C compiler). HTTP::Tiny is embedded as a last resort anyway, and if Makefile.PL is executed via some CPAN client (CPAN.pm, CPANPLUS or cpanminus) it means your client is already configured to be able to fetch files over HTTP.