Changes for version 1.0.0_2 - 2022-01-17

  • Dependencies:
    • Remove unused Pod::Text requirement (README is generated by githook-perltidy during Git commit)
    • Minimum perl version 5.13.2 for non-destructive regex substitution. Also need perl >= 5.32.1 on Win32 based on testing reasults for reasons unknown to me.

Changes for version 1.0.0_1 - 2022-01-14

  • New Features:
    • IP Address conversion
  • Dependencies:
    • Depend on githook-perltidy for development, and use it to keep the README up to date.
  • Packaging:
    • Use META-SPEC version 2 and add Github repository URLs.

Modules

convert to and from proquint strings