Changes for version 0.67
- Changed class names in SYNOPSIS from A, B, C, D to P, Q, R, S. This is avoid potential clash with core B:: namespace. RT#9734 I didn't change the later examples in the doc, as I think they're ok.
- Added mentions of next::method in the core "mro" module.
- Changed all mentions of "NEXT.pm" in the doc to C<NEXT>.
- NEXT - Provide a pseudo-class NEXT (et al) that allows method redispatch