++ed by:
AZAWAWI JONASBN FIBO SAPER PATCH

9 PAUSE users
6 non-PAUSE users.

Andy Lester

Changes for version 1.40

  • THINGS THAT MAY BREAK YOUR CODE
    • Test::Pod now requires Perl 5.8.0.
  • ENHANCEMENTS
    • Test::Pod now complains about the illegal construct L<text|url>. Thanks to Paul Miller.
    • The list of directories to exclude is now much longer, and is available in %Test::Pod::ignore_dirs. This list is right now:
      • '.bzr' => 'Bazaar', '.git' => 'Git', '.hg' => 'Mercurial', '.pc' => 'quilt', '.svn' => 'Subversion', CVS => 'CVS', RCS => 'RCS', SCCS => 'SCCS', _darcs => 'darcs', _sgbak => 'Vault/Fortress',

Modules

  • Test::Pod - check for POD errors in files UNAUTHORIZED