jonasbn

Modules

Changes for version 0.09

  • Added Perl::Critic::Policy::logicLAB::ModuleBlacklist
  • Added Perl::Critic::Policy::logicLAB::RequireParamsValidate [PCLL-15] This was wrongfully communicated as being a part of the 0.08 release which was wrong, so it is included in the following release instead
    • https://logiclab.jira.com/browse/PCLL-15