++ed by:
SYP EMAZEP MARIOROY CKRAS ROMANF

10 PAUSE users
8 non-PAUSE users.

Rob Kinyon

Documentation

Provides

Changes for version 1.0007

  • (This version is compatible with 1.0006)
  • Applied a patch+failing test submitted by sprout@cpan.org. Thanks!
    • Turns out that the case of 17 keys with the same first character in the MD5 hash wasn't being tested for. This was a crashbug.
  • A fix has been made to upgrade_db.pl (RT# 30067)
    • The version determinations were in the wrong order or evaluation. This meant that upgrade_db.pl wouldn't work as expected (or at all).
  • Added a minimum Pod::Usage requirement (RT# 29976)
    • It's an optional item in Build.PL
    • utils/upgrade_db.pl now checks for that version, as does the test.