++ed by:

1 non-PAUSE user.


Changes for version 0.77

  • [dist] Move spec prereqs from RuntimeRequires to DevelopRecommends to reduce deps but still allow indicating spec requirement.
  • Split SHARYANTO::Timer::Simple to its own dist and rename to Simple-Timer.
  • Rename SHARYANTO::ColorTheme::Util to Color::Theme::Util.
  • Add functions: pick(), pick_n(), min_in_range(), max_in_range(), replace_hash_content(), replace_array_content().
  • Fix typo (pointed out by Graham Todd).
Show More