requires 'perl', '5.008005';

requires 'strictures', '2.000000';
requires 'Moo';
requires 'Types::Standard';
requires 'DBI';
requires 'Config::Any';
requires 'Carp';
requires 'List::Util';
requires 'Crypt::Mode::CBC::Easy';

requires 'Crypt::CBC';
requires 'Crypt::Blowfish';
requires 'MIME::Base64';
requires 'Digest::MD5';

on test => sub {
    requires 'Test::More', '0.96';
    requires 'Test::Carp';
    requires 'DBD::SQLite';
    requires 'YAML::XS';
    requires 'Cwd';
};