Jeffrey Ryan Thalhammer

Modules

Changes for version 0.086

  • INCOMPATIBLE CHANGES
    • The "no_recurse" configuration option has been changed to "recurse" which can be either true or false. If not set, the default recursive behavior is determined by the repository configuration. If you were using the the "no_recurse" option before, you'll need to replace it with "recurse = 0" in your dist.ini file.
  • BUG FIXES
    • The plugin was ignoring your authentication credentials when using a remote repository [GitHub #7]. Thanks @hstaugaard.