Jeffrey Ryan Thalhammer

Changes for version 0.086_01

  • This plugin as been entirely re-written to use the pinto command rather than interfacing with the Pinto API directly. Since the API is still in flux, this should make the plugin more resilient to changes. But the behavior of the plugin itself is unchanged. However, it now requires Pinto 0.098 or later.
  • The "pinto_exe" configuration option can be used to set the path to the pinto executable. If not set, it searches your PATH.
  • Nearly all configuration parameters are now optional. Defaults are based on environment variables or the repository configuration. See the POD for details.