# Note: this file was auto-generated by Module::Build::Compat version 0.39_01
require 5.006;
use ExtUtils::MakeMaker;
WriteMakefile
(
  'PL_FILES' => {},
  'INSTALLDIRS' => 'site',
  'NAME' => 'Text::ASCIIPipe',
  'EXE_FILES' => [
                   'script/asciipipe_in',
                   'script/asciipipe_out'
                 ],
  'VERSION_FROM' => 'lib/Text/ASCIIPipe.pm',
  'PREREQ_PM' => {
                   'Test::More' => 0
                 }
)
;