++ed by:
MMUSGROVE FIBO EMAZEP PLICEASE BEROV

21 PAUSE user(s)
15 non-PAUSE user(s).

Toby Inkster
and 1 contributors

Documentation

Modules

Provides

Changes for version 0.030

  • Documentation
    • Include an example using Moops to write a command-line app. Maurice Mengel++
  • Packaging
    • Require at least version 0.027 of Kavorka; this resolves a conflict using Moops with MooX::Options.
  • Other
    • Hard-code a list of warnings categories to fatalize; this means that warnings categories added to future versions of Perl will not magically become fatal in Moops.