Changes for version 1.07

  • Update not required
  • Enabled warnings pragma [BJONASBN-58]
    • https://logiclab.jira.com/browse/BJONASBN-58
  • Changed repository to Github
  • Specified required Perl version to be 5.6.0 [BJONASBN-57]
    • https://logiclab.jira.com/browse/BJONASBN-57
  • Added Perl::Critic test (t/critic.t) and Perl::Critic resource file accompanying the distribution (t/perlcriticrc)

Modules