Neil Bowers

Modules

Changes for version 0.07

  • Switched to Dist::Zilla
  • Switched Perl version dependency from 5.10.0 to 5.6.0. I don't seem to have recorded a reason for 5.10.0, and can't see an actual dependency on 5.10.0.
  • Various minor documentation improvements.