requires 'perl', '5.010001';

# requires 'Some::Module', 'VERSION';
requires 'Exporter', '0.00';

on test => sub {
  requires 'Test::More', '0.88';
  requires 'Test::More::UTF8', '0';
};

on 'develop' => sub {
  requires 'Test::Spelling';
  requires 'Test::Pod::Coverage';
  requires 'Test::Pod','1.00';
};