Barry Walsh

Modules

Changes for version 0.03

  • Build.PL changes
    • Opps... had all dependencies inside build_requires! Added requires.
    • Added repo info before cpanservice got me!
    • NB. STILL NO CHANGE TO SERVICE ANNOUNCEMENT... THIS MODULE DOESN'T WORK WITH NEW FRESHMEAT SERVICE... YET