Gnome2::Vte
				 -------------

NOTICE NOTICE NOTICE NOTICE NOTICE NOTICE NOTICE NOTICE NOTICE NOTICE

This module has been deprecated by the Gtk-Perl project.  This means that the
module will no longer be updated with security patches, bug fixes, or when
changes are made in the Perl ABI.  The Git repo for this module has been
archived (made read-only), it will no longer possible to submit new commits to
it.  You are more than welcome to ask about this module on the Gtk-Perl
mailing list, but our priorities going forward will be maintaining Gtk-Perl
modules that are supported and maintained upstream; this module is neither.

Since this module is licensed under the LGPL v2.1, you may also fork this
module, if you wish, but you will need to use a different name for it on CPAN,
and the Gtk-Perl team requests that you use your own resources (mailing list,
Git repos, bug trackers, etc.) to maintain your fork going forward.

* Perl URL: https://gitlab.gnome.org/GNOME/perl-gnome2-vfs
* Upstream URL: https://gitlab.gnome.org/Archive/gnome-vfs
* Last upstream version: 2.24.4
* Last upstream release date: 2010-09-28
* Migration path for this module: Glib::IO
* Migration module URL: https://metacpan.org/pod/Glib::IO

NOTICE NOTICE NOTICE NOTICE NOTICE NOTICE NOTICE NOTICE NOTICE NOTICE

This module allows you to use the Virtual Terminal Emulation library (libvte
for short) from Perl.

The canonical API documentation can be found at:

  http://developer.gnome.org/doc/API/2.0/vte/index.html

Gnome2::Vte also comes with automatically generated API documentation.  Its
index can be accessed with:

  perldoc Gnome2::Vte::index

				 Installation
				--------------

To install Gnome2::Vte, run the following commands:

  perl Makefile.PL
  make
  make test
  make install

				 Dependencies
				--------------

Gnome2::Vte depends on:

  ExtUtils::Depends
  ExtUtils::PkgConfig
  Glib >= 1.01
  Gtk2 >= 1.00
  libvte >= 0.10