++ed by:
PHAYLON IOANR AWNCORP HAARG DOHERTY

8 PAUSE user(s)
6 non-PAUSE user(s).

Graham Knop
and 1 contributors

Modules

Changes for version 2.000000

  • Incompatible Changes
    • strictures 2 fatalizes only a subset of warnings. Some warning categories are not safe to catch, or just inappropriate to have fatal. Existing code looking like 'use strictures 1;' will continue to get the old behavior of fatalizing all errors. The new behavior will take effect when no version or version 2 is specified.