Bundle::CPANPLUS::Dependencies - All modules required & desired by CPANPLUS ++

Bundle to install all modules required & desired by CPANPLUS...

KANE/Bundle-CPANPLUS-Dependencies-0.03 - 29 Jul 2005 17:20:46 GMT - Search in distribution

Bundle::CPANPLUS - CPANPLUS and all it's dependencies ++

Bundle to install CPANPLUS and all it's dependencies...

KANE/Bundle-CPANPLUS-0.01 - 16 Jan 2005 13:37:18 GMT - Search in distribution

CPAN - query, download and build perl modules from CPAN sites 24 ++

The CPAN module automates or at least simplifies the make and install of perl modules and extensions. It includes some primitive searching capabilities and knows how to use LWP, HTTP::Tiny, Net::FTP and certain external download clients to fetch dist...

ANDK/CPAN-2.10   (5 reviews) - 13 Mar 2015 07:45:04 GMT - Search in distribution

scandeps.pl - Scan file prerequisites 9 ++

scandeps.pl is a simple-minded utility that prints out the "PREREQ_PM" section needed by modules. If the option "-T" is specified and you have CPANPLUS installed, modules that are part of an earlier module's distribution with be denoted with "S"; mod...

RSCHUPP/Module-ScanDeps-1.18 - 19 Jan 2015 21:56:34 GMT - Search in distribution

PAR::Tutorial - Cross-Platform Packaging and Deployment with PAR 4 ++

On Deploying Perl Applications % sshnuke.pl 10.2.2.2 -rootpw="Z1ON0101" Perl v5.6.1 required--this is only v5.6.0, stopped at sshnuke.pl line 1. BEGIN failed--compilation aborted at sshnuke.pl line 1. * Q: "Help! I can't run your program!" * A1: Inst...

RSCHUPP/PAR-1.009   (3 reviews) - 22 Apr 2015 15:26:50 GMT - Search in distribution

Task::POE::All - All of POE on CPAN ++

This task contains all distributions under the POE namespace....

APOCAL/Task-POE-All-1.102 - 09 Nov 2014 11:07:41 GMT - Search in distribution

Bundle::OS2_default - Modules to install last for OS/2 binary distribution ++
ILYAZ/Bundle-OS2_default-1.07 - 22 Dec 2003 04:40:10 GMT - Search in distribution

CGI::Widget::Tabs - Create tab widgets in HTML ++

Introduction CGI::Widget::Tabs lets you simulate tab widgets in HTML. You could benefit from a tab widget if you want to serve only one page. Depending on the tab selected you fetch and display the underlying data. There are three main reasons for ta...

SRSHAH/CGI-Widget-Tabs-1.14 - 09 Nov 2007 18:41:31 GMT - Search in distribution

ExtUtils::MakeMaker - Create a module Makefile 31 ++

This utility is designed to write a Makefile for an extension module from a Makefile.PL. It is based on the Makefile.SH model provided by Andy Dougherty and the perl5-porters. It splits the task of generating the Makefile into several subroutines tha...

BINGOS/ExtUtils-MakeMaker-7.04   (4 reviews) - 02 Dec 2014 12:56:02 GMT - Search in distribution

Module::Build::Bundling - How to bundle Module::Build with a distribution 27 ++

WARNING -- THIS IS AN EXPERIMENTAL FEATURE In order to install a distribution using Module::Build, users must have Module::Build available on their systems. There are two ways to do this. The first way is to include Module::Build in the "configure_re...

LEONT/Module-Build-0.4211   (21 reviews) - 20 Jan 2015 00:38:49 GMT - Search in distribution

Module::ConfigureRequires - Backward-compatible configure_requires replacement ++

A CPAN distribution's META.yml can contain a "configure_requires" entry, that lists modules needed for Makefile.PL or Build.PL to run. Tools such as CPAN.pm and CPANPLUS automatically read this file, and everything just works, *if* you have the lates...

SPROUT/Module-ConfigureRequires-0.03 - 18 Oct 2010 00:22:44 GMT - Search in distribution