Devel::Pointer::PP - Fiddle around with pointers, safer than Devel::Pointer

The primary purpose of this is to turn a smashed reference address back into a value. Once a reference is treated as a numeric or string value, you can't dereference it normally; although with this module, you can. Be careful, though, to avoid derefe...

JJORE/Devel-Pointer-PP-1.01 - 24 May 2005 22:29:51 GMT - Search in distribution

PDL::FAQ - Frequently asked questions about PDL

This is version 1.005 of the PDL FAQ, a collection of frequently asked questions about PDL - the Perl Data Language....

CHM/PDL-2.013   (2 reviews) - 14 Aug 2015 17:09:09 GMT - Search in distribution
  • PDL::Internals - description of some aspects of the current internals

perlguts - Introduction to the Perl API

This document attempts to describe how to use the Perl API, as well as to provide some info on the basic workings of the Perl core. It is far from complete and probably contains many errors. Please refer any questions or comments to the author below....

RJBS/perl-5.22.0   (6 reviews) - 01 Jun 2015 17:51:59 GMT - Search in distribution

PDLA::FAQ - Frequently asked questions about PDLA

This is version 1.005 of the PDLA FAQ, a collection of frequently asked questions about PDLA - the Perl Data Language....

ETJ/PDLA-Core-2.013006 - 30 Aug 2015 14:37:59 GMT - Search in distribution

PDLA::FAQ - Frequently asked questions about PDLA

This is version 1.005 of the PDLA FAQ, a collection of frequently asked questions about PDLA - the Perl Data Language....

ETJ/PDLA-2.013003 - 29 Aug 2015 21:31:45 GMT - Search in distribution

perloptree - The Perl op tree

Various material about the internal Perl compilation representation during parsing and optimization, before the actual execution begins, represented as "B" objects, the "B" op tree. The well-known perlguts.pod focuses more on the internal representat...

RURBAN/B-C-1.52 - 09 Sep 2014 12:50:11 GMT - Search in distribution

Net::SSLeay - Perl extension for using OpenSSL

Net::SSLeay module contains perl bindings to openssl (<http://www.openssl.org>) library. COMPATIBILITY NOTE: Net::SSLeay cannot be built with pre-0.9.3 openssl. It is strongly recommended to use at least 0.9.7 (as older versions are not tested during...

MIKEM/Net-SSLeay-1.70   (2 reviews) - 25 Jun 2015 23:10:05 GMT - Search in distribution