Dist::Zilla::Plugin::BumpVersionFromGit - DEPRECATED -- use Dist::Zilla::Plugin::Git::NextVersion instead ++

NOTE This distribution is deprecated. The module has been reborn as Dist::Zilla::Plugin::Git::NextVersion and included in the Dist::Zilla::Plugin::Git distribution. SUPPORT Bugs / Feature Requests Please report any bugs or feature requests through th...

DAGOLDEN/Dist-Zilla-Plugin-BumpVersionFromGit-0.010 - 24 Mar 2015 11:11:43 GMT - Search in distribution


Dist::Zilla::PluginBundle::Author::GETTY - BeLike::GETTY when you build your dists ++

This is the plugin bundle that GETTY uses. You can configure it (given values are default): [@Author::GETTY] author = GETTY release_branch = master weaver_config = @Author::GETTY no_cpan = 0 no_travis = 0 no_install = 0 no_makemaker = 0 no_installrel...

GETTY/Dist-Zilla-PluginBundle-Author-GETTY-0.110 - 05 Feb 2015 04:37:30 GMT - Search in distribution