Jifty::Plugin::NoIE - For IE (Internet Explorer) users , we suggest them to use other web browsers.

For IE (Internet Explorer) users , we suggest them to use other web browsers....

CORNELIUS/Jifty-Plugin-NoIE-0.01 - 29 Mar 2009 15:59:30 GMT - Search in distribution