4 results (0.353 seconds)
LWP::Protocol::http10 - Legacy HTTP/1.0 support for LWP ++

The LWP::Protocol::http10 module provide support for using HTTP/1.0 protocol with LWP. To use it you need to call LWP::Protocol::implementor() to override the standard handler for http URLs. This module used to be bundled with the libwww-perl, but it...

GAAS/LWP-Protocol-http10-6.03 - 18 Feb 2012 12:42:28 GMT - Search in distribution

LWP::Protocol::http::SocksChain10 - Speak HTTP through Net::SC ++

LWP::Protocol::http::SocksChain10 enables you to speak HTTP through SocksChain ( Net::SC ). To use it you need to overwrite the implementor class of the LWP 'http' scheme. The interface of LWP::Protocol::http::SocksChain10 is similar to LWP::Protocol...

GOSHA/LWP-Protocol-http-SocksChain10-1.7 - 28 Dec 2009 15:16:58 GMT - Search in distribution

LWP::Protocol::https::SocksChain10 - Speak HTTPs through Net::SC ++

LWP::Protocol::https::SocksChain10 enables you to speak HTTPs through SocksChain ( Net::SC ). To use it you need to overwrite the implementor class of the LWP 'https' scheme. The interface of LWP::Protocol::https::SocksChain10 is similar to LWP::Prot...

GOSHA/LWP-Protocol-https-SocksChain10-1.7 - 21 Nov 2009 20:41:16 GMT - Search in distribution

App::Midgen::Role::TestRequires - extra checks for test files, looking for methods in use Test::Requires blocks, used by App::Midgen 7 ++
BOWTIE/App-Midgen-0.34 - 25 May 2014 20:57:03 GMT - Search in distribution




Hosting generously
sponsored by Bytemark