Changes for version 0.47

  • When failing to load two classes, only show the error for the existent class if the other one doesn't exist.
  • Require latest Class::Load so that errors from class loading won't mention Class::Load.
  • Remove POE::Kernel::USE_SIGCHLD override. POE enables it by default on recent Perls these days.

Documentation

A command line tool for launching POE::Component::IRC clients

Modules

A command line tool for launching POE::Component::IRC clients
A PoCo-IRC plugin which provides a ReadLine UI
A PoCo-IRC plugin which logs IRC status