++ed by:
1 non-PAUSE user
Author image Mark Allen

Changes for version 0.05 - 2018-02-18

  • Modernize dependencies
  • Switch to Moo since strictures 2 does not fatalize all warnings Documentation change. Use version 1.2 of the API Support census field output Support new congressional data output

Modules

A Perl interface to Geocod.io
Modules to represent various fields Geocod.io supports
A JSON de/serializer class
Location object for use with Geocod.io service.
A request role for Geocod.io

Provides

in lib/WebService/Geocodio/Fields.pm
in lib/WebService/Geocodio/Fields.pm
in lib/WebService/Geocodio/Fields.pm
in lib/WebService/Geocodio/Fields.pm
in lib/WebService/Geocodio/Fields.pm
in lib/WebService/Geocodio/Fields.pm
in lib/WebService/Geocodio/Fields.pm
in lib/WebService/Geocodio/Fields.pm