NAME

CPAN::Meta::Prereqs::Diff::Upgrade - A dependency which changes its requirements to a newer version

VERSION

version 0.001004

METHODS

is_upgrade

  returns true

describe

  $object->describe();

  # runtime.requires: ^^^ ExtUtils::MakeMaker 5.0 -> 5.1

AUTHOR

Kent Fredric <kentnl@cpan.org>

COPYRIGHT AND LICENSE

This software is copyright (c) 2017 by Kent Fredric <kentfredric@gmail.com>.

This is free software; you can redistribute it and/or modify it under the same terms as the Perl 5 programming language system itself.