Tatsuhiko Miyagawa
and 76 contributors

NAME

Menlo::CLI::Compat - cpanm compatible CPAN installer

SYNOPSIS

  use Menlo::CLI::Compat;

  my $app = Menlo::CLI::Compat->new;
  $app->parse_options(@ARGV);
  $app->run;

DESCRIPTION

Menlo::CLI::Compat is a port of App::cpanminus to Menlo, and provides a compatibility layer for users and clients to depend on the specific cpanm behaviors.

SEE ALSO

Menlo, Menlo::Legacy